أجهزة أندرويد القديمة لن تكون قادرة على تشغيل التطبيقات الجديدة – شبكة العربية العامة

أجهزة أندرويد القديمة لن تكون قادرة على تشغيل التطبيقات الجديدة

تستعد شركة جوجل للتخلي عن دعم أجهزة أندرويد القديمة، حيث أعلنت الشركة الأمريكية أن متجر التطبيقات غوغل بلاي وخدمة Firebase ستعمل على الأجهزة الجوالة المزودة بنظام 4.0.1 أو الإصدارات الأحدث فقد بدءاً من عام 2017.

وبالتالي فإن التطبيقات لن تعمل مستقبلاً على الأجهزة المزودة بنظام أندرويد 2.3 أو نظام أندرويد 3 الذي يقتصر على الأجهزة اللوحية فقط.

وبالنسبة لأصحاب أجهزة أندرويد القديمة فإن هذه الخطوة تعني أنهم لن يتمكنون من تشغيل الكثير من التطبيقات الجديدة على أجهزتهم الجوالة.

كما أن هذه الخطوة تعتبر أول إشارة من جوجل حول إمكانية تقييد الوصول إلى متجر التطبيقات قريباً كما حدث في عام 2013، حيث اقتصر الوصول على الأجهزة المزودة بنظام أندرويد 2.2 على الأقل.

وقد عللت الشركة الأمريكية سبب إقدامها على هذه الخطوة بأن نظام أندرويد 2.3 قد مر عليه حوالي ست سنوات، وقد توقف الكثير من المطورين عن تقديم الدعم لهذا الإصدار من أندرويد.

المصدر: أجهزة أندرويد القديمة لن تكون قادرة على تشغيل التطبيقات الجديدة – شبكة العربية العامة

أضف تعليقاً

إملأ الحقول أدناه بالمعلومات المناسبة أو إضغط على إحدى الأيقونات لتسجيل الدخول:

WordPress.com Logo

أنت تعلق بإستخدام حساب WordPress.com. تسجيل خروج   / تغيير )

صورة تويتر

أنت تعلق بإستخدام حساب Twitter. تسجيل خروج   / تغيير )

Facebook photo

أنت تعلق بإستخدام حساب Facebook. تسجيل خروج   / تغيير )

Google+ photo

أنت تعلق بإستخدام حساب Google+. تسجيل خروج   / تغيير )

Connecting to %s